Welcome

This package contains types shared between bareASGI and bareClient packages.

Installation

The package can be installed with pip.

pip install baretypes

This is a Python 3.7 and later package with no dependencies.